Обновление с помощью картриджа


Если вам помогло или просто понравилось это руководство, то я принимаю пожертвования на карту Visa, или Bitcoin.
По вопросам, касающимся взлома обращайтесь в группу в вконтакте, Discord или Telegram
Об ошибках и неточностях просьба писать в группу руководства, Discord или в Telegram.
Для использования magnet-ссылок в этом руководстве необходим torrent-клиент, например Deluge
Для работы с файлами формата .7z, .zip, .rar используйте архиватор, например 7-Zip или The Unarchiver. Соглашайтесь на замену файлов по запросу, если не указано иное. Если в гайде сказано что-то скопировать в папку, на на вашей SD-карте такой папки нет - создайте её!

Все картриджи содержат в себе обновление системы до версии, которая необходима для запуска игры. Благодаря этому возможно выполнить обновление системы даже без доступа к интернету.

Любую версию системного ПО можно обновить на более высокую из этой же колонки с помощью картриджа и после этого продолжать выполнять инструкцию. Однако, для Old3DS и Old 2DS существует ряд существенных ограничений:

Обновление на картридже позволяет обновить только базовые функции консоли, такие как Системные настройки, меню Home, и т. п. Приложение Звук Nintendo 3DS и сетевые функции, такие как, Интернет-браузер (а так же Площадь StreetPass Mii, Перенос системы или eShop) с картриджа не обновляются.

Это означает, что обновление картриджем на Old3DS с версией ПО ниже, чем 7.0.0 (EUR, JPN, KOR, или USA), сделает невозможной работу Soundhax! Вам понадобится альтернативный метод запуска Homebrew Launcher!

Если вы обновились с помощью игрового картриджа, содержащего версию 9.9.0 или выше (то есть ваша версия сейчас 9.9.0 или выше, однако версия браузера -25 или ниже, например - 10.2.0-24), браузер будет удалён из системы и в этом случае следует воспользоваться колонкой “Без браузера”.

Помните так же, что обновляясь с помощью картриджа с версии ПО без браузера, вы повысите прошивку, однако так и не получите браузер, что исключит возможность работы Soundhax и browserhax. Ровно в той же ситуации окажутся владельцы приставок с версией браузера НИЖЕ, чем -7, поскольку для них просто отсутствует payloader.

Что понадобится

Инструкция

  1. Загрузите консоль в режиме восстановления, удерживая (L) + (R) + (A) + (UP) во время включения приставки
  2. При появлении запроса, отклонить обновление
  3. Перезагрузите устройство
  4. Вставьте игру в устройство, если вы еще этого не сделали
  5. Запустите игру
  6. Согласитесь с обновлением при запуске игры

Владельцам Sky3DS

Тем у кого есть Sky3DS любой версии гораздо проще. Достаточно найти и скачать 3ds образы игр с прошивкой 9.2 (9.4, в случае с японской версией) и обновится до неё. В гайде Plailect нет ссылок на эти файлы по понятным причинам. И по не менее очевидным причинам мы можем позволить себе разместить эти файлы здесь :)